👉 WordPress 3.5.2 - Vedlikehold og sikkerhetsutgivelse

Heldig vinnere av WooThemes for WordPress Giveaway

Det er fredag ​​og arbeidsdagen er nesten over her på østkysten av USA, men vi er fortsatt her oppdatering av alle våre WordPress-nettsteder som vi skriver dette. WordPress-teamet har gitt ut WordPress 3.5.2, vedlikeholds- og sikkerhetsoppdatering. I denne utgaven løste WordPress-sikkerhetsgruppen syv sikkerhetsproblemer, og lagt til ekstra sikkerhetsherding. Vi anbefaler på det sterkeste at du oppgraderer dine WordPress-nettsteder med en gang.

Sikkerhetsrettingene i WordPress 3.5.2 inkluderer:

  • Blokkering av forespørsler om forfalskning av server-side forespørsler, noe som potensielt kan muliggjøre en angriper å få tilgang til et nettsted.
  • Tillat bidragsytere fra feilaktig publisering av innlegg eller omfordeling av postens forfatterskap.
  • En oppdatering til SWFUpload eksternt bibliotek for å fikse sikkerhetsproblemer på tvers av nettsiden.
  • Forebygging av et angrep på tjenesten, påvirker nettsteder som bruker passordbeskyttede innlegg.
  • En oppdatering til et eksternt TinyMCE-bibliotek for å fikse et sikkerhetsproblem på tvers av nettsteder.
  • Flere rettelser for scripting på tvers av nettsteder.
  • Unngå å oppgi en full filsti når en opplastning mislykkes.

Oppgrader til WordPress 3.5.2. Gå til oversikten din "Oppdateringer og gjør det med 1 klikk.

Like this post? Please share to your friends:
Legg att eit svar

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: