👉 WordPress 3.0.2 - Obligatorisk sikkerhetsutgave (oppdater nĂ„)

Heldig vinnere av VĂ„r Pro Foto Tema Giveaway

WordPress 3.0.2 er tilgjengelig i dag, og det er en obligatorisk sikkerhetsoppdatering for alle tidligere WordPress-versjoner. Denne vedlikeholdsutgivelsen løser et moderat sikkerhetsproblem der en ondsinnet bruker av forfatternivå kan få ytterligere tilgang til nettstedet. Denne utgivelsen adresserer også en håndfull bugs, og gir noen ekstra sikkerhetsforbedringer. Stor takk til Vladimir Kolesnikov for detaljert og ansvarlig avsløring av sikkerhetsproblemet!

Vi anbefaler at du oppdaterer umiddelbart, selv om du ikke har usikre brukere. (Bruk vår ultimate guide til Oppgradere WordPress for å sikre at du gjør alt riktig)

Full liste over oppdateringer gjort i denne versjonen:

  • Løs moderat sikkerhetsproblem der en skadelig bruker av forfatternivå kan få ytterligere tilgang til nettstedet.
  • Fjern pingback / trackback blogroll whitelisting funksjonen som det lett kan bli misbrukt.
  • Løs kanonisk omdirigering for permalinks som inneholder% kategori% med nestede kategorier og personsøking.
  • Fiks sporadisk irrelevante feilmeldinger ved pluginaktivering.
  • Mindre XSS-løsninger i request_filesystem_credentials () og når du sletter et plugin.
  • Forklar lisensen i readme
  • Multisite: Fiks delete_user meta-funksjonen
  • Multisite: Force current_user_can_for_blog () for å kjøre map_meta_cap () selv for super admins
  • Multisite: Fix ms-files.php innholdstypeoverskrifter når du ber om en nettadresse med en spørringsstreng
  • Multisite: Løs bruken av SUBDOMAIN_INSTALL-konstanten for oppgraderte WordPress MU installasjoner

Hva venter du på? Oppgrader nå!!!

Se videoen: Spider-Man: Homecoming

Like this post? Please share to your friends:
Legg att eit svar

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: